WordPress & Enlighter Error MooTools Framework not loaded yet! – read easy solution in 2 mins!

You are currently viewing WordPress & Enlighter Error MooTools Framework not loaded yet! – read easy solution in 2 mins!
Share This Post, Help Others, And Earn My Heartfelt Appreciation! :)
4.8
(674)

In this post I will show you solution for Enlighter Error MooTools Framework! Probably you have installed the cache js and css optimizer for your WordPress website. I have encountered this issue when I have installed Autoptimize plugin.

Cause of Enlighter Error MooTools Framework not loaded yet!

BigData-ETL: Screenshot from 2020 03 11 12 22 11

What is Enlighter?

Enlighter is a free, easy-to-use, syntax highlighting tool for WordPress. Highlighting is powered by the EnlighterJS javascript library to provide a beautiful code-appearance.

Using it can be as simple as adding a new Enlighter Sourcecode block (Gutenberg) and insert the code which you want to highlight: Enlighter takes care of the rest!

An easy to use Theme-Customizer is included to modify the build-in themes without any css knowlegde!

It also supports the automatic creation of tab-panes to display code-groups together (useful for multi-language examples – e.g. html+css+js)

https://pl.wordpress.org/plugins/enlighter/

Solution

The easiest way to solve the problem it to exclude Enlighter javascript (js) scripts from Autoptimize. Please add the Enlighter directory path to section: “Exclude scripts from Autoptimize”.

wp-content/plugins/enlighter/

Wordpress & Enlighter Error MooTools Framework not loaded yet! - read easy solution in 2 mins!
not loaded yet

If you enjoyed this post please add the comment below and share this post on your Facebook, Twitter, LinkedIn or another social media webpage.
Thanks in advanced!

How useful was this post?

Click on a star to rate it!

Average rating 4.8 / 5. Vote count: 674

No votes so far! Be the first to rate this post.

Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments